Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 a 10 de 38

Tópico: Aparelho desligando sozinho

          
  1. #1
    Participante
    Registro
    15/10/13
    Posts
    15
    Agradeceu
    23
    0 obrigados em 0 posts

    Aparelho desligando sozinho

    Pessoal, já dei uma procurada pela Internet e não encontrei nada que resolva meu problema. Comprei o Nexus 4 há poucas semanas, e logo atualizei para o Android 4.3. Tudo estava normal, até que hoje ele passou a desligar sozinho algumas vezes após eu jogar durante um tempo. Começou a desligar com muita frequência, a ponto de que, agora, logo quando tento liga-lo, aparece a mensagem de que ele está desligando. Deixei-o por um bom tempo carregando, e quando liguei novamente, percebi que não tinha aumentado significativamente a carga, talvez não tenha carregado nada. Fiz um factory reset e o problema persiste. Por favor, alguém sabe como devo proceder? Não utilizava o Netflix, que parece causar desligamentos.

  2. #2
    Guru Avatar de rafatab plus
    Registro
    09/12/12
    Posts
    550
    Agradeceu
    425
    112 obrigados em 101 posts
    Antes de tudo tente instalar a rom .img pelo toolkit para se certificar se é a bateria ou nao!!!
    Se continuar troque a bateria na assistência técnica!!


    // Enviado com o aplicativo Brasil Droid!
    nexus 4
android 4.3
rom crDroid
franco.kernel

  3. Os seguinte usuário agradeceu rafatab plus pelo post acima:


  4. #3
    Fuçador Avatar de Alexandre83
    Registro
    20/03/12
    Posts
    1.049
    Agradeceu
    205
    508 obrigados em 346 posts
    Citação Postado originalmente por Powke Ver Post
    Pessoal, já dei uma procurada pela Internet e não encontrei nada que resolva meu problema. Comprei o Nexus 4 há poucas semanas, e logo atualizei para o Android 4.3. Tudo estava normal, até que hoje ele passou a desligar sozinho algumas vezes após eu jogar durante um tempo. Começou a desligar com muita frequência, a ponto de que, agora, logo quando tento liga-lo, aparece a mensagem de que ele está desligando. Deixei-o por um bom tempo carregando, e quando liguei novamente, percebi que não tinha aumentado significativamente a carga, talvez não tenha carregado nada. Fiz um factory reset e o problema persiste. Por favor, alguém sabe como devo proceder? Não utilizava o Netflix, que parece causar desligamentos.
    Chega a pegar pelo menos um pouco de carga?

    Se sim, procure o tópico do @DeveloperGomes que ensina a reinstalar a ROM original.

    Se não, tente carregar ele com outro cabo USB/carregador.

    Agora se não estiver carregando o suficiente de jeito nenhum, assistência técnica.

    Sent from my ParanoidAndroid Nexus 4

  5. Os seguinte usuário agradeceu Alexandre83 pelo post acima:


  6. #4
    Fuçador Avatar de DeveloperGomes
    Registro
    13/12/11
    Posts
    1.360
    Agradeceu
    90
    803 obrigados em 420 posts
    Citação Postado originalmente por Alexandre83 Ver Post
    Chega a pegar pelo menos um pouco de carga?

    Se sim, procure o tópico do @DeveloperGomes que ensina a reinstalar a ROM original.

    Se não, tente carregar ele com outro cabo USB/carregador.

    Agora se não estiver carregando o suficiente de jeito nenhum, assistência técnica.

    Sent from my ParanoidAndroid Nexus 4
    isso mesmo como o @Alexandre83 disse carregue pelo menos 50% e faça o tutorial:
    [OFICIAL] Android de Fábrica - SALVANDO NEXUS 4 (DeveloperGomes)


    ______________________________________
    Email: matheus(a)developergomes.com
    Não respondo dúvidas por e-mail !
    Google+: +MatheusGomes
    Twitter: @DeveloperGomes

    Aparelho atual: Nexus 4

  7. Os seguinte usuário agradeceu DeveloperGomes pelo post acima:


  8. #5
    Participante
    Registro
    15/10/13
    Posts
    15
    Agradeceu
    23
    0 obrigados em 0 posts
    Citação Postado originalmente por Alexandre83 Ver Post
    Chega a pegar pelo menos um pouco de carga?

    Se sim, procure o tópico do @DeveloperGomes que ensina a reinstalar a ROM original.

    Se não, tente carregar ele com outro cabo USB/carregador.

    Agora se não estiver carregando o suficiente de jeito nenhum, assistência técnica.

    Sent from my ParanoidAndroid Nexus 4
    O ícone da bateria mostra que ele tem aproximadamente 50%, mas logo que o aparelho liga, aparece a mensagem e ele desliga. Ainda assim é possível reinstalar a ROM original?

  9. #6
    Fuçador Avatar de Alexandre83
    Registro
    20/03/12
    Posts
    1.049
    Agradeceu
    205
    508 obrigados em 346 posts
    Citação Postado originalmente por Powke Ver Post
    O ícone da bateria mostra que ele tem aproximadamente 50%, mas logo que o aparelho liga, aparece a mensagem e ele desliga. Ainda assim é possível reinstalar a ROM original?
    Se estiver ligando em Fastboot com certeza.

  10. Os seguinte usuário agradeceu Alexandre83 pelo post acima:


  11. #7
    Fuçador Avatar de DeveloperGomes
    Registro
    13/12/11
    Posts
    1.360
    Agradeceu
    90
    803 obrigados em 420 posts
    @Powke, siga o tutorial e instale primeiro a ROM 4.2.2 depois a 4.3


    ______________________________________
    Email: matheus(a)developergomes.com
    Não respondo dúvidas por e-mail !
    Google+: +MatheusGomes
    Twitter: @DeveloperGomes

    Aparelho atual: Nexus 4

  12. Os seguinte usuário agradeceu DeveloperGomes pelo post acima:


  13. #8
    Participante
    Registro
    15/10/13
    Posts
    15
    Agradeceu
    23
    0 obrigados em 0 posts
    Obrigado, amigo! Estou tentando
    O problema agora é que não consigo dar "unlock" com o Nexus Root Toolkit. Essa etapa é necessária, não é? O aparelho está em bootloader e ligado via USB ao PC, entretanto, aparece a notificação "Fastboot device was not found.."

  14. #9
    Fuçador Avatar de Alexandre83
    Registro
    20/03/12
    Posts
    1.049
    Agradeceu
    205
    508 obrigados em 346 posts
    Citação Postado originalmente por Powke Ver Post
    Obrigado, amigo! Estou tentando
    O problema agora é que não consigo dar "unlock" com o Nexus Root Toolkit. Essa etapa é necessária, não é? O aparelho está em bootloader e ligado via USB ao PC, entretanto, aparece a notificação "Fastboot device was not found.."
    Instalou os drivers corretamente?

    Sent from my ParanoidAndroid Nexus 4

  15. Os seguinte usuário agradeceu Alexandre83 pelo post acima:


  16. #10
    Participante
    Registro
    15/10/13
    Posts
    15
    Agradeceu
    23
    0 obrigados em 0 posts
    Citação Postado originalmente por Alexandre83 Ver Post
    Instalou os drivers corretamente?

    Sent from my ParanoidAndroid Nexus 4
    Onde encontro os drivers para download? Peço perdão pelas dúvidas, sou novato

Página 1 de 4 123 ... ÚltimoÚltimo

Tópicos Similares

  1. Galaxy W desligando sozinho!
    Por Juhwithguns no fórum Galaxy W I8150B - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 3
    Último Post: 25/03/14, 08:22
  2. Desligando sozinho
    Por Bruno Abud no fórum Google Nexus 4 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 20
    Último Post: 13/11/13, 15:51
  3. Optimus L9 desligando sozinho
    Por Wides no fórum Outros aparelhos LG
    Respostas: 2
    Último Post: 05/09/13, 16:46
  4. Aparelho dando boot ou desligando sozinho
    Por brupsilva no fórum Galaxy S III i9300 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 8
    Último Post: 15/07/13, 19:36
  5. s2 desligando sozinho, etc..
    Por superbruno no fórum Outros aparelhos Samsung
    Respostas: 27
    Último Post: 09/03/13, 11:22

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •