Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 16

Tópico: Galaxy Y trava na tela inicial mesmo após restaurações

          
  1. #1
    Iniciante
    Registro
    20/01/13
    Posts
    6
    Agradeceu
    1
    1 obrigado em 1 post

    Galaxy Y trava na tela inicial mesmo após restaurações

    Olá pessoal, estou com um problema que não consigo encontrar a solução:
    Alguns meses atrás, meu Galaxy Y travou e precisei restaurar as configurações pelo Odin. Ele funcionou bem, mas depois de um tempo, ele começou a travar na tela de Boot.Já usdei o Odin somente com as opções Auto Reboot e F.Reset Time e com Pit, bootloader, pda, phone e csc originais mas não resolve em nada, mesmo após entrar em modo recovery e fazer o procedimento do wipe data/reset e wipe cache. Já baixei roms e nenhuma deu certo.
    Além do mais, na hora de ligar, o celular carrega rapidamente a tela da samsung e trava, como mostra o video. Já fiz com a tela original (da claro) e dá o mesmo erro




    O que mais eu posso fazer???

  2. #2
    Crânio Avatar de Lucas B. Silva
    Registro
    02/08/12
    Posts
    376
    Agradeceu
    63
    123 obrigados em 98 posts
    Citação Postado originalmente por bruno320 Ver Post
    Olá pessoal, estou com um problema que não consigo encontrar a solução:
    Alguns meses atrás, meu Galaxy Y travou e precisei restaurar as configurações pelo Odin. Ele funcionou bem, mas depois de um tempo, ele começou a travar na tela de Boot.Já usdei o Odin somente com as opções Auto Reboot e F.Reset Time e com Pit, bootloader, pda, phone e csc originais mas não resolve em nada, mesmo após entrar em modo recovery e fazer o procedimento do wipe data/reset e wipe cache. Já baixei roms e nenhuma deu certo.
    Além do mais, na hora de ligar, o celular carrega rapidamente a tela da samsung e trava, como mostra o video. Já fiz com a tela original (da claro) e dá o mesmo erro




    O que mais eu posso fazer???

    Quando tu usou o Odin pra passar a ROM stock com .pit, tu marcou a caixa Re-Partition?
    Motorola RAZR i - Moto JB Custom ROM v4.1.2
    Samsung Galaxy Tab 2 P3110 - CyanogenMod 10.1 ROM v4.2.2
    Samsung Galaxy Y S5360B - Mini S3 Inspired ROM v2.3.6
    Sony Xperia X10 Mini Pro - Eclair Stock ROM v2.1
    Apple iPhone 3G - iOS v4.2.1

    Dúvidas? Leia a FAQ, a solução para sua dúvida ou problema pode estar lá!
    FAQ Android : http://brasildroid.com.br/primeiro-a...q-android.html

    Te ajudei? Agradece aí!

  3. #3
    Iniciante
    Registro
    20/01/13
    Posts
    6
    Agradeceu
    1
    1 obrigado em 1 post
    Citação Postado originalmente por Lucas B. Silva Ver Post
    Quando tu usou o Odin pra passar a ROM stock com .pit, tu marcou a caixa Re-Partition?
    Não, não marquei a Re-Partition

  4. #4
    Moderador Avatar de Assis Brandão
    Registro
    16/04/12
    Posts
    5.082
    Agradeceu
    592
    1.267 obrigados em 929 posts
    Pit sempre com ré-partition e vice-versa.
    Você sabe qual função do pit e re-partition?
    PIT é as informações para reparticionar a memória e re-partition é o executor.
    //Enviado pra sucê via caboclo Neném//

  5. Os seguinte usuário agradeceu Assis Brandão pelo post acima:


  6. #5
    Iniciante
    Registro
    20/01/13
    Posts
    6
    Agradeceu
    1
    1 obrigado em 1 post
    Citação Postado originalmente por Assis Brandão Ver Post
    Pit sempre com ré-partition e vice-versa.
    Você sabe qual função do pit e re-partition?
    PIT é as informações para reparticionar a memória e re-partition é o executor.
    //Enviado pra sucê via caboclo Neném//
    Acabei de fazer com a opção de re-partition ativada e mesmo assim o erro continua

  7. #6
    Moderador Avatar de Assis Brandão
    Registro
    16/04/12
    Posts
    5.082
    Agradeceu
    592
    1.267 obrigados em 929 posts
    No Y só vai com wipes antes. Outra coisa, acho que a rom extraída não possui bootloader. Usa esta:
    http://www.4shared.com/zip/akso_mE0/...TLG1_wipe.html

    Enviado de meu GT-S5830B usando o Tapatalk 2

  8. Os seguinte usuário agradeceu Assis Brandão pelo post acima:


  9. #7
    Iniciante
    Registro
    20/01/13
    Posts
    6
    Agradeceu
    1
    1 obrigado em 1 post
    Citação Postado originalmente por Assis Brandão Ver Post
    No Y só vai com wipes antes. Outra coisa, acho que a rom extraída não possui bootloader. Usa esta:
    S5360B_UTLG1_ZTOLE1_UTLG1_wipe_by_Assis_Brandão - Download - 4shared - Assis Brandão

    Enviado de meu GT-S5830B usando o Tapatalk 2
    Tentei aqui mas não deu certo
    O estranho é que o boot carrega muito rápido e acaba travando na tela da samsung

  10. #8
    Moderador Avatar de Assis Brandão
    Registro
    16/04/12
    Posts
    5.082
    Agradeceu
    592
    1.267 obrigados em 929 posts
    Me diga como está fazendo exatamente. Posso te ajudar por team viewer.

  11. #9
    Iniciante
    Registro
    20/01/13
    Posts
    6
    Agradeceu
    1
    1 obrigado em 1 post
    Citação Postado originalmente por Assis Brandão Ver Post
    Me diga como está fazendo exatamente. Posso te ajudar por team viewer.
    Eu faço o seguinte>
    Plugo o celular em modo download no pc
    Abro o Odin3_v1.84 e deixo somente as opçoes Auto Reboot e F. Reset Time ativadas
    Em PDA eu carrego o arquivo PDA_S5360B_UTLG1.tar
    Em Phone, o arquivo MODEM_S5360B_UTLG1.tar
    Em CSC, o arquivo CSC_S5360B_ZTOLE1.tar
    Aperto Start e espero o PASS no Odin(dura 55 segundos)
    Nesse ponto, o celular já reiniciou e travou como eu falei
    Tiro a bateria, recoloco e entro em modo recover
    Faco o wipe data/factory reset e reincio o celular
    O erro continua

    outro modo:
    Carrego o bootloader no odin e repito tudo

    Ou carrego o totoro e repito tudo(usei o re-partition tambem com ele, mas nao deu em nada)
    o erro continua

  12. #10
    Moderador Avatar de Assis Brandão
    Registro
    16/04/12
    Posts
    5.082
    Agradeceu
    592
    1.267 obrigados em 929 posts
    Citação Postado originalmente por bruno320 Ver Post
    Eu faço o seguinte>
    Plugo o celular em modo download no pc
    Abro o Odin3_v1.84 e deixo somente as opçoes Auto Reboot e F. Reset Time ativadas
    Em PDA eu carrego o arquivo PDA_S5360B_UTLG1.tar
    Em Phone, o arquivo MODEM_S5360B_UTLG1.tar
    Em CSC, o arquivo CSC_S5360B_ZTOLE1.tar
    Aperto Start e espero o PASS no Odin(dura 55 segundos)
    Nesse ponto, o celular já reiniciou e travou como eu falei
    Tiro a bateria, recoloco e entro em modo recover
    Faco o wipe data/factory reset e reincio o celular
    O erro continua

    outro modo:
    Carrego o bootloader no odin e repito tudo

    Ou carrego o totoro e repito tudo(usei o re-partition tambem com ele, mas nao deu em nada)
    o erro continua
    1º) Tire o SD e chip. Não é obrigatório, mas é recomendável;
    2º) Faça os wipes antes da instalação;
    3º) Esse Odin não funciona muito bem, procure pelo Odin3_v1.85 ou Odin3_v1.87 neste tópico: Lista de Programas Flash dos Modelos/Marcas mais Usados
    4º) Só pluge o celular após o Odin está preparado;
    5º) Ao concluir a instalação da rom, aguarde PASS e o aparelho iniciar. Não configure nada, desligue e faça wipes novamente.

  13. 3 usuários agradeceram Assis Brandão pelo post acima:


Página 1 de 2 12 ÚltimoÚltimo

Tópicos Similares

  1. [URGENTE] Meu celular trava na tela inicial, escrito samsung.
    Por andresachavesrj no fórum Galaxy 5 i5500B - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 24
    Último Post: 14/01/13, 19:39
  2. Galaxy S2 travou na tela inicial após Odin.
    Por Vitor P. Corrêa no fórum Galaxy S II i9100 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 10
    Último Post: 05/11/12, 23:24
  3. AJUDA - Galaxy SII Travou na tela inicial após atualização
    Por liplisboa no fórum Galaxy S II i9100 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 0
    Último Post: 09/07/12, 15:29
  4. AJUDA - Samsung Galaxy NOTE trava na tela inicial da Samsung
    Por Pareto no fórum Galaxy Note N7000 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 20
    Último Post: 15/05/12, 11:09
  5. Samsung Galaxy i900 - trava na tela inicial
    Por oficinadocel no fórum Galaxy S i9000 - Novidades (Tutoriais, Dicas, Notícias, Divulgações, etc.)
    Respostas: 3
    Último Post: 12/01/12, 00:32

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •