Página 2 de 5 PrimeiroPrimeiro 1234 ... ÚltimoÚltimo
Resultados 11 a 20 de 50

Tópico: [RESOLVIDO] - USB não reconhece aparelho no modo download

          
  1. #11
    Entendedor Avatar de toca100
    Registro
    19/08/11
    Posts
    132
    Agradeceu
    92
    14 obrigados em 11 posts
    Citação Postado originalmente por Albieri[SPAM] Ver Post
    Quando estiver em Download acho que é a mesma coisa que Depuração, pois qdo inseri aqui em casa a primeira vez não instalaram outros drivers.
    Seu desktop é muito antigo? Não tem USB2.0 por exemplo? Se tiver veja na BIOS se tem como colocar as USBs em HiSpeed.
    Não é muuuuito antigo não, mas não tenho USB 2.0, isso é certo.

    Quanto à desinstalação do Kies, eu acredito estar com o mais atual (o meu é o 2.0.2.11071_128)

    Mas de qualquer forma vou fazer tudo que foi sugerido... vamos ver o que acontece....logo menos volto com as boas (ou más notícias)

    Valeu!

  2. #12
    Jedi
    Registro
    27/06/11
    Posts
    4.484
    Agradeceu
    767
    1.014 obrigados em 718 posts
    Citação Postado originalmente por toca100 Ver Post
    Não é muuuuito antigo não, mas não tenho USB 2.0, isso é certo.

    Quanto à desinstalação do Kies, eu acredito estar com o mais atual (o meu é o 2.0.2.11071_128)

    Mas de qualquer forma vou fazer tudo que foi sugerido... vamos ver o que acontece....logo menos volto com as boas (ou más notícias)

    Valeu!
    Quando a USB não é 2.0 ele demora um pouco a reconhecer o dispositivo.
    Coloca o telefone e da um tempo de 5 a 10 min.
    Geralmente aparece uma mensagem dizendo que ele pode ser mais rápido e tal..se não aparecer é porque não reconheceu, ai é pau na certa!
    Dicas:


    Histórico:
    • i9000B 8GB Preto
    • GT-I9300 16GB Azul
    • Nexus 4 16GB Preto
    • GT-I9505 16GB Branco
    • Lumia 520 8GB Preto
    • Moto G 16GB Colors Edition


    Prêmios:

  3. #13
    Entendedor Avatar de toca100
    Registro
    19/08/11
    Posts
    132
    Agradeceu
    92
    14 obrigados em 11 posts
    Pois é...quando conecto normalmente (sem ser no modo download) eu recebo a mensagem de que pode ser mais rápido mas logo em seguida já reconhece e boa....agora no modo download a mensagem é que o dispositivo USB não foi reconhecido

  4. #14
    Entendedor
    Registro
    13/04/11
    Posts
    165
    Agradeceu
    0
    2 obrigados em 2 posts
    Numa ultima tentativa, caso nenhuma das solucoes resolva seu problema, voce pode tentar usar um live cd do linux pra atualizar pelo Heimdall!

    No drivers... free your mind, LINUX! (soh para estimular a troca de OS)
    BrD ROM v1.0 BVJJV3: viewtopic.php?f=104&t=557

  5. #15
    Entendedor Avatar de toca100
    Registro
    19/08/11
    Posts
    132
    Agradeceu
    92
    14 obrigados em 11 posts
    Citação Postado originalmente por bernabap Ver Post
    Numa ultima tentativa, caso nenhuma das solucoes resolva seu problema, voce pode tentar usar um live cd do linux pra atualizar pelo Heimdall!

    No drivers... free your mind, LINUX! (soh para estimular a troca de OS)
    Hehehehe....queria tirar a ROM tranqueira da Claro ainda esse ano pra fazer tudo isso que você disse ai em cima vai estressar demais!! :P
    Última edição por toca100; 27/08/11 às 18:30.

  6. #16
    Entendedor Avatar de toca100
    Registro
    19/08/11
    Posts
    132
    Agradeceu
    92
    14 obrigados em 11 posts
    É...realmente o Kies que está instalado aqui é o último mesmo...

    Verifiquei na BIOS e o USB está marcado como 2.0 e setado pra Hispeed...mas continuo na mesma...em modo download, quando conecto o pc não reconhece o dispositivo.

    O Odin reconheceu meu celular apenas quando liguei a depuração e conectei (sem ser no modo download), conforme falei alguns posts atrás.

    Alguém sabe se posso trocar a rom dessa forma? Ou apenas no modo download? Tenho receio de tentar sem ser pelo modo download e fazer alguma grande besteira....

  7. #17
    Entendedor
    Registro
    16/03/11
    Posts
    156
    Agradeceu
    3
    39 obrigados em 16 posts
    Rapaz, a depuração ativada não vai influenciar no processo de download mode (ou pelo menos não faz sentido). O modo de depuração eh bacana para desenvolvimento e depuração de aplicativos / usar o adb. O download mode está a parte de tudo pois está ligado diretamente ao bootloader e não leva em consideração nenhuma variável de ambiente, nada.

    Verifica os drivers instalados, tenta usar outras portas USB, etc.

  8. #18
    Entendedor Avatar de toca100
    Registro
    19/08/11
    Posts
    132
    Agradeceu
    92
    14 obrigados em 11 posts
    É galera, não tem jeito....reinstalei os drivers da Samsung, tentei em todas as portas USB do meu micro e ele simplesmente não reconhece o telefone quando em modo download

    Pelo jeito vou amargar ficar com as porcariadas da Claro...amanhã vou tentar reinstalar o Windows (mas não queria ter que chegar a esse ponto)

    Se alguem ai tiver mais alguma ideia, será muito bem vinda!

    Abraços!

  9. #19
    Coordenador Avatar de Cáfaro
    Registro
    16/03/11
    Posts
    6.130
    Agradeceu
    838
    472 obrigados em 407 posts
    Não tem um PC ou Note de amigo, namorada, irmão(ã), tia, tio, cunhado,nadinha?
    Qdo em modo download vc abre o odin e nada acontece, não aparece aquele retangulo e nem o added?

  10. #20
    Entendedor Avatar de toca100
    Registro
    19/08/11
    Posts
    132
    Agradeceu
    92
    14 obrigados em 11 posts
    Exato. O Odin fica inerte. Mas isso acontece por que o computador não ta reconhecendo o dispositivo...aparece aquele balãozinho ("o dispositivo USB não foi reconhecido pelo computador, clique aqui para resolver o problema") ai quando clico no balão aparece o gerenciador de dispositivos mostrando a porta USB e com a frase "dispositivo não reconhecido".
    Eu sinceramente acho que é problema no meu micro. No meu note do trampo eu não sou administrador e não posso instalar nada (maravilha né.... )
    Eu vou tentar instalar o windows7 amanhã (to usando o XP) pra ver se tenho mais sorte (alguém ai sabe se existe algum tipo de restrição com o Windows7 ?)
    O que mais me intriga é que fora do modo USB o Kies reconhece o aparelho

Página 2 de 5 PrimeiroPrimeiro 1234 ... ÚltimoÚltimo

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •