Página 1 de 6 123 ... ÚltimoÚltimo
Resultados 1 a 10 de 56

Tópico: [RESOLVIDO][PROBLEMA] Celular não Reconhece USB de jeito nenhum.

          
  1. #1
    Colaborador Avatar de digiobsa
    Registro
    23/09/11
    Posts
    25
    Agradeceu
    5
    0 obrigados em 0 posts

    [RESOLVIDO][PROBLEMA] Celular não Reconhece USB de jeito nenhum.

    Pessoal, há alguns dias atras fiz a atualização do meu I9000B para 2.3.3 com um tutorial que encontrei na net, em um site que parece ser bem confiavel: mestreandroid . com . br e ficou assim nos detalhes (Versão Banda de Base: I9000BVJJV3 - Versão Kernel 2.6.35.7-i9000BVJJV3-CL262510se.infra@SEI-20 #2 - Nº de Compilação GINGERBREAD.VJJV3)

    Consegui completar o tutorial atualizando a com o Odin, até ai tudo bem.
    Mas ai vierão as coisas estranhas:

    1º A duração da bateria diminuiu MUITO!!!
    2º Vieram nessa versão dois aplicativos que na minha opnião não deveriam estar ali (Brain Challenge e GT Racing Motor, o que está me fazendo achar que essa Rom foi muito customizada e isso está afetando a autonomia do Aparelho)
    3º Parece que está mais lento do que antes
    4º Como comecei a ficar varias vezes sem bateria, um dia no trabalho, utilizei o carregador do meu nextel, que tem a saida identica (Esse está sendo meu maior medo, ter danificado o modo USB do aparelho)

    Hoje, depois de tanto tentar usar no Modo USB, fiz o reset total do aparelho mas mesmo assim não funcionou, o windows mostra a mensagem: DISPOSITIVO USB NÃO RECONHECIDO.

    Agora, estou querendo voltar ele para a ROM original, mas estou com medo de colocar em Modo Download, como os tutoriais ensinam e ficar ''sem o aparelho'', porque pelo o que eu imagino, se o Modo USB não está funcionando, o aparelho não conseguira atualizar pelo Odin e tambem não consiguirei sair do Modo Download depois.

    Alguem poderia me ajudar?

    Preciso muito saber se ter usado o carregador de outro aparelho pode ter danificado SÓ O MODO USB (Porque ele está carregando normalmente com o carregador original, o do Nextel nem me atrevo a usar mais, sé é que já não é tarde demais) e quais opções eu tenho para fazer ele voltar para a Rom Original.

    Agradeço desde já!!!

  2. #2
    Coordenador Avatar de lincolnleitao
    Registro
    02/05/11
    Posts
    3.501
    Agradeceu
    412
    608 obrigados em 455 posts
    digiobsa, bem vindo ao Forum Brasil Droid.

    vamos começar, ate onde eu sei o Mini-USB seria universal, portanto o conector não iria estragar, para ter estragado de vez o PC nem iria reconhecer ele.
    outra coisa, a rom que você usou é bem personalizada mesmo, eu já vi ela, tem muita coisa e deixa o aparelho meio pesado mesmo, portanto lhe aconselho mudar o quanto antes, não querendo desmerecer o trabalho dos outros, mas é que a rom ficou pesada, consumo de bateria esta enorme, pra quem gosta de games ela é ótima.

    um teste que você pode fazer antes de mais nada é desinstalar o Kies com os drivers que estão no PC, em seguida instala os drivers avulsos do topico: Artigo: Samsung USB Drivers atualizados

    se a partir dai se ele ainda não reconhecer, você terá que tentar usar o aparelho em outro PC limpo, instalando apenas os drivers dele.
    outro teste que se pode fazer é deixando ele em modo download, conectando ao PC, veja se os drivers vao reconhecer o aparelho, se sim, tire a bateria dele e tire do USB.
    ai você já sabe que é algo da ROM que esta complicando a sua vida. Lembrando que o Kies nao vai reconhecer mesmo, na grande maioria das Customs ele nao reconhece mesmo.

    se tudo der certo suba uma ROM daqui do Nono:
    http://brasildroid.com.br/galaxy-s-i...09-2011-a.html

    qualquer coisa nos mantenha atualizado que tentaremos te ajudar.

  3. #3
    Colaborador Avatar de digiobsa
    Registro
    23/09/11
    Posts
    25
    Agradeceu
    5
    0 obrigados em 0 posts
    lincolnleitao, muito obrigado pela rapidez na resposta.

    Vou tentar fazer todos os procedimentos que você me indicou hoje mesmo!

    Logo mais dou a resposta do que consegui resolver?

    Outra pergunta, caso faça tudo isso e não de certo o reconhecimento USB pelo pc e eu coloque o aparelho em modo download e a USB do micro não reconheça, nem via Odin, nem via Drivers, existem algum modo de sair do modo download, para continuar usando o aparelho (como ainda sou leigo em android, acredito que de repente pode ser melhor, pelo menos até adquirir mais conhecimento, ter o aparelho ''sem usb'' do que ficar com ele ''brickado'' e sem conseguir volta-lo ao normal, pois a USB ter pifado, pode ser uma hipótese, certo?

    Mais uma vez agradeço por toda a atenção.

  4. #4
    Coordenador Avatar de lincolnleitao
    Registro
    02/05/11
    Posts
    3.501
    Agradeceu
    412
    608 obrigados em 455 posts
    Citação Postado originalmente por digiobsa Ver Post
    lincolnleitao, muito obrigado pela rapidez na resposta.

    Vou tentar fazer todos os procedimentos que você me indicou hoje mesmo!

    Logo mais dou a resposta do que consegui resolver?

    Outra pergunta, caso faça tudo isso e não de certo o reconhecimento USB pelo pc e eu coloque o aparelho em modo download e a USB do micro não reconheça, nem via Odin, nem via Drivers, existem algum modo de sair do modo download, para continuar usando o aparelho (como ainda sou leigo em android, acredito que de repente pode ser melhor, pelo menos até adquirir mais conhecimento, ter o aparelho ''sem usb'' do que ficar com ele ''brickado'' e sem conseguir volta-lo ao normal, pois a USB ter pifado, pode ser uma hipótese, certo?

    Mais uma vez agradeço por toda a atenção.
    não se preocupe, entre no modo download apenas para o teste, em seguida desligue o aparelho e desconecte do USB, com isso nao vai acontecer nada nele.

  5. #5
    Coordenador Avatar de andreperuzzo
    Registro
    23/06/11
    Posts
    3.958
    Agradeceu
    1.171
    948 obrigados em 718 posts
    Tente entrar em MENU\CONFIG\APLICACOES\DESENVOLVIMENTO E DESABILITE OU HABILITE O MODO DE DEPURACAO
    Veja se da certo.
    Abs
    Nexus 4-Jelly Bean 4.3 | Nexus 4-Jelly Bean 4.3 | Galaxy SII I9100-Jelly Bean 4.3 | Galaxy Tab2 P3110-Jelly Bean 4.2.2 | Galaxy Player YP-GI1-Gingerbread 2.3.6
    Não ajudo em solicitações por email. Ajudo somente em tópicos.
    Leituras importantes aos novos usuários do fórum: INICIANTES | REGRAS DO FÓRUM | FAQ

  6. #6
    Coordenador Avatar de lincolnleitao
    Registro
    02/05/11
    Posts
    3.501
    Agradeceu
    412
    608 obrigados em 455 posts
    bem lembrado disso andre. com certeza pode ser o modo de depuração, esqueci deste detalhe novamente.

    digiobsa leia a nossa FAQ que existe alguns comentários sobre o problema, havia me esquecido que ja tivemos o mesmo problema. As FAQs estão na minha assinatura.

  7. #7
    Coordenador Avatar de andreperuzzo
    Registro
    23/06/11
    Posts
    3.958
    Agradeceu
    1.171
    948 obrigados em 718 posts
    Talvez seja isso Limcoln. Ja dei muita cabeçada em quina de mesa por causa disso....hahahahahahaha
    Abs
    Nexus 4-Jelly Bean 4.3 | Nexus 4-Jelly Bean 4.3 | Galaxy SII I9100-Jelly Bean 4.3 | Galaxy Tab2 P3110-Jelly Bean 4.2.2 | Galaxy Player YP-GI1-Gingerbread 2.3.6
    Não ajudo em solicitações por email. Ajudo somente em tópicos.
    Leituras importantes aos novos usuários do fórum: INICIANTES | REGRAS DO FÓRUM | FAQ

  8. #8
    Colaborador Avatar de digiobsa
    Registro
    23/09/11
    Posts
    25
    Agradeceu
    5
    0 obrigados em 0 posts
    lincoln e andré, realmente o problema parece ser mais grave do que eu imaginava. Usei meu notebook, aonde nunca tinha plugado o celular e antes instalei esse arquivo: SAMSUNG_USB_Driver_for_Mobile_Phones (no link que o lincoln passou para o driver, dá acesso a outra pagina: Brasil Droid | Novidades do mundo Android em pt_BR - Principal
    Nessa não encontrei nenhum driver da Samsung.

    Voltando ao notebook, depois de ter instalado esse arquivo, pluguei o cabo no celular e depois na USB. O aparelho da um apito, mas não acontece absolutamente nada, nem no celular nem no PC. Na primeira vez que fiz isso apareceu, quando o celular chegou, o windows já começou a instalar drivers e me deu acesso ao Kies e a pasta do Celular, pelo Windows Explorer.

    Sobre a questão do modo download, ainda não tive coragem de coloca-lo nesse modo, pois estou deduzindo que, se o aparelho não reconhece absolutamente nada quando plugado na USB (Tanto no modo de depuração como fora dele) acredito que o modo download fara com que eu não consiga retornar ao modo normal.

    Obs: Lincoln, sei que você disse que eu poderia fazer isso, mas pelo o que eu entendi quando fiz a primeira atualização via Odin, é que o aparelho só sai do modo download depois de atualizado, seja para Upgrade ou Downgrade.

    Se arrependimento matasse, nunca teria feito essa atualização,

    Estou sem poder transferir arquivos do PC para o Celular, o aparelho parece estar mais lento do que antes, consumindo mais bateria e ainda por cima sem possibilidade de atualização.

    Alguem tem alguma outra alternativa, já não sei mais o que fazer, lembrando que já tentei conecta-lo no modo de Depuração, como o andré disse.

    Aguardo uma resposta!

    Obrigado

  9. #9
    Coordenador Avatar de Cáfaro
    Registro
    16/03/11
    Posts
    6.195
    Agradeceu
    878
    488 obrigados em 421 posts
    Entrar no modo download não traz esse risco q vc tá achando pq para sair simplesmente segure o botão power até ele desligar, o problema é vc estar conectado em download e tirar o cabo sem antes desliga-lo.

    Instale o Kies no seu PC, se já estiver instalado desinstale e instale novamente e depois conecte o aparelho pra ver se ele reconhece.
    Fique tranquilo e em principio tudo vai se resolver, tem muitas opções de rom até mesmo as stocks por aqui.


    P.S.: esses Brain Challenge e GT Racing Motor fazem parte da rom stock samsung.

  10. #10
    Colaborador Avatar de digiobsa
    Registro
    23/09/11
    Posts
    25
    Agradeceu
    5
    0 obrigados em 0 posts
    Cafaro, já instalei e desinstalei o Kies umas 4 vezes. No Kies (2.0) aparece ''Ligue o Dispositivo''. Quando ligo, não acontece absolutamente nada, apenas o apito no aparelho, que começa a carregar, apenas isso. Vou tentar agora o modo download.

    Obrigado!

Página 1 de 6 123 ... ÚltimoÚltimo

Tópicos Similares

  1. [RESOLVIDO] - USB não reconhece aparelho no modo download
    Por toca100 no fórum Galaxy S II i9100 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 49
    Último Post: 29/12/13, 12:22
  2. [RESOLVIDO] Não reconhece cartão de memória
    Por spdio no fórum Galaxy S II i9100 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 21
    Último Post: 13/12/12, 17:48
  3. [PROBLEMA] Não reconhece SIM
    Por Silvio Pereira Costa no fórum Galaxy S II i9100 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 74
    Último Post: 16/05/12, 19:39
  4. [RESOLVIDO] Celular na tela de Brick após falha no Odin...
    Por rodrigoctn no fórum Galaxy S i9000B - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 41
    Último Post: 13/07/11, 18:10
  5. [RESOLVIDO] Celular na tela de Brick após falha no Odin...
    Por rodrigoctn no fórum Galaxy S i9000B - Novidades (Tutoriais, Dicas, Notícias, Divulgações, etc.)
    Respostas: 41
    Último Post: 13/07/11, 18:10

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •