Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 11

Tópico: Meu telefone não reconhece cartão SD!!

          
  1. #1
    Iniciante
    Registro
    23/06/11
    Posts
    7
    Agradeceu
    1
    1 obrigado em 1 post

    Meu telefone não reconhece cartão SD!!

    Olá,

    Estava usando a ROM(GINGERBREAD BrD_V0.3 Emisc@Brasil_Droid XXJVQ PT-BR) e não reconhecia meu cartão de memória, tanto interno quanto externo.

    Quando entrava no modo CWM conseguia acessar meu cartão sd externo.

    Fui na opção de montar o cartão(mounts and storage) estava unimont/sd card, coloquei mont /sd card e nada resolveu. Quando volto na opção de mounts and storage, está novamente unimont/sdcard

    Resolvi trocar de ROM, tentei duas ROMS diferentes e continua o mesmo problema.

    Alguém sabe o que posso fazer para montar o cartão SD.

    OBS: Quanto tiro o cartão sd com o telefone ligado, ele acusa que foi removido o cartão sd. Quando vou acessar o cartão em MEUS ARQUIVOS, aparece o TELEFONE NÂO TEM CARTÂO SD INSERIDO.

    Com isso não consigo usar a câmera fotográfica, pede para desligar o armazenamento USB.

    Alguem pode me ajudar?

    At
    Raphael

  2. #2
    Guru Avatar de jnannetti
    Registro
    18/05/11
    Posts
    552
    Agradeceu
    34
    90 obrigados em 66 posts
    Raphael,

    Quando vc liga o cel, consegue acessar o cartão pelo file explorer do próprio cel? ou o problema é qdo vc pluga o cabo usb?
    BrasilDroid FAQ! <- Leia antes de escrever besteira!
    SAMSUNG GALAXY SIII

  3. #3
    Coordenador Avatar de andreperuzzo
    Registro
    23/06/11
    Posts
    3.958
    Agradeceu
    1.171
    946 obrigados em 717 posts
    Raphael, teste entrar em Menu/configurações/armazenamento no cartao. Desmonte e monte novamente.
    Veja o que acontece.
    Tive esse problema e aqui deu certo fazendo isso.
    Abs
    Nexus 4-Jelly Bean 4.3 | Nexus 4-Jelly Bean 4.3 | Galaxy SII I9100-Jelly Bean 4.3 | Galaxy Tab2 P3110-Jelly Bean 4.2.2 | Galaxy Player YP-GI1-Gingerbread 2.3.6
    Não ajudo em solicitações por email. Ajudo somente em tópicos.
    Leituras importantes aos novos usuários do fórum: INICIANTES | REGRAS DO FÓRUM | FAQ

  4. #4
    Iniciante
    Registro
    23/06/11
    Posts
    7
    Agradeceu
    1
    1 obrigado em 1 post
    Não consigo acessar o cartão pelo File Explore. Quando plugo o cabo usb não funciona, só funciona para sincronizar com o Kies.

  5. #5
    Coordenador Avatar de lincolnleitao
    Registro
    02/05/11
    Posts
    3.494
    Agradeceu
    407
    598 obrigados em 449 posts
    Raphael ja tentou oque o Andre lhe sugeriu?
    Citação Postado originalmente por andreperuzzo Ver Post
    ... Menu/configurações/armazenamento no cartao. Desmonte e monte novamente.
    Abs
    pois tem que haver um meio de ler o cartão dentro da ROM pois se não ler você não instala nada.
    veja tbm se o seu cartão não esta como Debug Mode.

    se nada resolver você vai ter que testar mudando sua rom. ou pior, tendo que fazer um format factory.

  6. #6
    Iniciante
    Registro
    23/06/11
    Posts
    7
    Agradeceu
    1
    1 obrigado em 1 post
    Já tentei sim, a opção de desmonte não tem, tem a opção inserir o cartão SD. Eu aperto, sendo que fica aparecendo montagem em andamento e nunca monta.

    O interresante são dois pontos, quando retiro o cartão o telefone acusa "cartão sd removido" e quando vou no modo de CWM consigo acessar o cartão SD. O telefone não está montando o cartão de memoria.

    Isso começou a acontecer quando migrei da ROM GINGERBREAD BrD_V0.2 Emisc@Brasil para ROM [ROM] GINGERBREAD BrD_V0.3 Emisc@Brasil. Quando voltava para V0.2 funcionava o cartão sd, ai migrava para V0.3 não funcionava. Agora nenhuma está funcionando.

    Cheguei até à compra um cartão SD novo, sendo que não adiantou nada.

    A [ROM] GINGERBREAD BrD_V0.3 Emisc@Brasil_Droid XXJVQ PT-BR, estava funcionando perfeita, só faltava a droga desse cartão de memoria!!!!!

    Hoje estou utilizando a ROM BrD_GINGERBREAD_VJJW4_cat selidis - Stock ZTO.

    Obrigado!!!
    Raphael

  7. #7
    Colaborador
    Registro
    15/08/12
    Posts
    25
    Agradeceu
    0
    0 obrigados em 0 posts
    Citação Postado originalmente por raphaelms19 Ver Post
    Já tentei sim, a opção de desmonte não tem, tem a opção inserir o cartão SD. Eu aperto, sendo que fica aparecendo montagem em andamento e nunca monta.

    O interresante são dois pontos, quando retiro o cartão o telefone acusa "cartão sd removido" e quando vou no modo de CWM consigo acessar o cartão SD. O telefone não está montando o cartão de memoria.

    Isso começou a acontecer quando migrei da ROM GINGERBREAD BrD_V0.2 Emisc@Brasil para ROM [ROM] GINGERBREAD BrD_V0.3 Emisc@Brasil. Quando voltava para V0.2 funcionava o cartão sd, ai migrava para V0.3 não funcionava. Agora nenhuma está funcionando.

    Cheguei até à compra um cartão SD novo, sendo que não adiantou nada.

    A [ROM] GINGERBREAD BrD_V0.3 Emisc@Brasil_Droid XXJVQ PT-BR, estava funcionando perfeita, só faltava a droga desse cartão de memoria!!!!!

    Hoje estou utilizando a ROM BrD_GINGERBREAD_VJJW4_cat selidis - Stock ZTO.

    Obrigado!!!
    Raphael
    você conseguiu solucionar este problema, estou com o mesmo problema e não sei como solucionar, já tentei de tudo.

  8. #8
    Moderador Avatar de Assis Brandão
    Registro
    16/04/12
    Posts
    5.010
    Agradeceu
    585
    1.227 obrigados em 902 posts
    A resposta é óbvia, o cara colocou uma rom stock e manteve tudo original inclusive o kernel. Pois seu problema está ligado a troca do kernel.

  9. #9
    Iniciante
    Registro
    29/08/12
    Posts
    5
    Agradeceu
    0
    0 obrigados em 0 posts
    desculpem por ressuscitar este tópico, mas eu tenho o mesmo problema, voce conseguiu resolver meu camarada, por favor, se conseguiu me ajude

  10. #10
    Iniciante
    Registro
    04/06/13
    Posts
    1
    Agradeceu
    0
    0 obrigados em 0 posts
    Citação Postado originalmente por shalsder Ver Post
    desculpem por ressuscitar este tópico, mas eu tenho o mesmo problema, voce conseguiu resolver meu camarada, por favor, se conseguiu me ajude
    Mesmo problema.... Pena que o amigo que comentou sobre o Kernel não foi mais claro, não sei como trabalhar com isto.
    Estou com a ROM rootbox 4.2.1, com a CM mesmo problema. Galaxy i9300

Página 1 de 2 12 ÚltimoÚltimo

Tópicos Similares

  1. [RESOLVIDO] - USB não reconhece aparelho no modo download
    Por toca100 no fórum Galaxy S II i9100 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 49
    Último Post: 29/12/13, 12:22
  2. [PROBLEMA] Não reconhece SIM
    Por Silvio Pereira Costa no fórum Galaxy S II i9100 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 74
    Último Post: 16/05/12, 19:39
  3. Armazenamento no cartão SD
    Por agnaldo_guedes no fórum Galaxy S i9000B - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 2
    Último Post: 16/08/11, 01:50
  4. [App] Cartão Fácil
    Por pamec no fórum Aplicativos
    Respostas: 1
    Último Post: 12/08/11, 12:47
  5. Cartão SD Corrompido
    Por svet no fórum Galaxy S i9000B - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 9
    Último Post: 13/06/11, 20:06

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •