Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 a 10 de 38

Tópico: Galaxy Ace GT-S5830C Travado

          
  1. #1
    Participante
    Registro
    08/03/12
    Posts
    16
    Agradeceu
    3
    0 obrigados em 0 posts

    Galaxy Ace GT-S5830C Travado

    Tentei instalar uma Rom nova e du o maior pau, ele fica travado na tela inicial e não sai, além de tudo não limpa o cache e nem Wide, da erro de formatação. Se agume puder me ajudar eu agradeço a versão do meu androide é 2.3.6. Um abraço a todos.

  2. #2
    Jedi Avatar de FilipeMoritz
    Registro
    03/01/12
    Posts
    3.811
    Agradeceu
    403
    607 obrigados em 417 posts
    Que rom você estava e qual tentou passar?
    Passe uma rom stock, sugiro a da vivo e veja se resolve o problema

    A propósito, movi seu tópico ok?
    Perguntas específicas sobre o SGA sempre são postadas no Q&A
    Última edição por FilipeMoritz; 09/03/12 às 14:14.
    Tem dúvidas? Leia a FAQ!

    ROM Atual: Stock [4.4.4]
    Kernel Atual: Stock

  3. Os seguinte usuário agradeceu FilipeMoritz pelo post acima:


  4. #3
    Participante
    Registro
    08/03/12
    Posts
    16
    Agradeceu
    3
    0 obrigados em 0 posts
    Ok, onde eu encontro a ROM da vivo, meu celular n tinha nenhuma operadora era desbloqueado

  5. #4
    Participante
    Registro
    08/03/12
    Posts
    16
    Agradeceu
    3
    0 obrigados em 0 posts
    Ok, onde eu encontro a ROM da vivo, meu celular n tinha nenhuma operadora era desbloqueado
    Abiaxo estão os erros que aparecem:

    Na hora que liga:
    E:failed to mount /system(invalid argument)
    E:failed to mount /system(invalid argument)

    Quando tento instalar uma ROM

    Formatting /data...
    E:format_volume: rfs format failed on /dev/stl11
    Formatting /data...
    E:format_volume: rfs format failed on /dev/stl10
    Data wipe complete.
    e o Wipe cache partiton deu seguinte erro
    E:format_volume: rfs format failed on /dev/stl10

    tentei pelo odin, a versão mais antiga acha o celular junto com uma COM10 que n tem nda, mano atualizar mas n funciona, e a nova versão do Odin não detecta o celular, Mesmo executando como administrador.
    Entra no modo recovery somente, não entra no modo Download.
    Última edição por augustoksantana; 11/03/12 às 14:34.

  6. #5
    Jedi Avatar de FilipeMoritz
    Registro
    03/01/12
    Posts
    3.811
    Agradeceu
    403
    607 obrigados em 417 posts
    No sub-forum de desenvolvimento, quando for instalar a ROM, instale sem o CSC e ela vai sem nenhuma customização de operadora e se não sabe mexer no Odin ainda, procure pelo tutorial que eu traduzi do XDA

    Sent from my GT-S5830 using Tapatalk
    Tem dúvidas? Leia a FAQ!

    ROM Atual: Stock [4.4.4]
    Kernel Atual: Stock

  7. #6
    Jedi Avatar de FilipeMoritz
    Registro
    03/01/12
    Posts
    3.811
    Agradeceu
    403
    607 obrigados em 417 posts
    Baixe a versão do Odin 4.38 e passe a ROM da Vivo, para entrar no download mode, siga a dica do outro tópico de ajuda que criaram aqui também

    Sent from my GT-S5830 using Tapatalk
    Tem dúvidas? Leia a FAQ!

    ROM Atual: Stock [4.4.4]
    Kernel Atual: Stock

  8. #7
    Jedi Avatar de FilipeMoritz
    Registro
    03/01/12
    Posts
    3.811
    Agradeceu
    403
    607 obrigados em 417 posts
    Citação Postado originalmente por augustoksantana Ver Post
    E:failed to mount /system(invalid argument)
    E:failed to mount /system(invalid argument)
    Você não respondeu minha pergunta de antes, que ROM você tentou passar?
    Tem dúvidas? Leia a FAQ!

    ROM Atual: Stock [4.4.4]
    Kernel Atual: Stock

  9. Os seguinte usuário agradeceu FilipeMoritz pelo post acima:


  10. #8
    Participante
    Registro
    08/03/12
    Posts
    16
    Agradeceu
    3
    0 obrigados em 0 posts
    Omega, O odin 4.xx não detetecta meu celular já o 1.83 detecta.

  11. #9
    Jedi Avatar de FilipeMoritz
    Registro
    03/01/12
    Posts
    3.811
    Agradeceu
    403
    607 obrigados em 417 posts
    Bom, já que o Odin não reconhece seu celular, tenta fazer o seguinte
    Entra no CWM, faz um format /system, os wipes e repassa a ROM
    Tem dúvidas? Leia a FAQ!

    ROM Atual: Stock [4.4.4]
    Kernel Atual: Stock

  12. #10
    Iniciante
    Registro
    11/03/12
    Posts
    2
    Agradeceu
    0
    0 obrigados em 0 posts
    Amigos, boa noite!!
    Fui tentar rootear o Galaxy ace GT-S5830C porém ele deu erro e agora nao entra no sistema, fica travado na tela. O Original era 2.3.6 ele usa o cwm 3, agora qndo entro na tela de update ele fica mostrando a seguinte msg:

    Appling Muti-CSC
    E:failed to mount /system (Invalid argument)
    E:failed to mount /system (Invalid argument)
    e não consigo colocar nenhum root nele, sempre dá erro. Será q alguem pode me ajudar??

Página 1 de 4 123 ... ÚltimoÚltimo

Tópicos Similares

  1. AJUDA [PROBLEMA] Galaxy S I9000B travado na tela S
    Por marcosaugusto no fórum Galaxy S i9000B - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 15
    Último Post: 04/07/12, 22:19
  2. [PROBLEMA] acho que fiz merlin! ta travado na tela inicial
    Por tostola no fórum Galaxy S i9000B - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 8
    Último Post: 22/08/11, 18:09
  3. Sgs travado
    Por JBCAMPOS no fórum Galaxy S i9000B - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 6
    Último Post: 22/08/11, 12:12
  4. [PROBLEMA] TELA PRETA - GALAXY S GT-I9000T - TRAVADO
    Por MNeto no fórum Galaxy S i9000 - Novidades (Tutoriais, Dicas, Notícias, Divulgações, etc.)
    Respostas: 5
    Último Post: 21/06/11, 11:26

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •