Resultados 1 a 9 de 9

Tópico: [Resolvido] Google Play não funciona mais

          
  1. #1
    Iniciante
    Registro
    28/04/13
    Posts
    3
    Agradeceu
    2
    0 obrigados em 0 posts

    [Resolvido] Google Play não funciona mais

    Olá, pessoal! Eu tô com um problema.

    Eu fiz root no meu Galaxy Ace faz algumas semanas e usei o Link2sd normalmente. Fiz tudo certo e não tava dando problemas.

    Até que nesse sábado, eu quis trocar o micro sd de 4GB que tinha nele por um de 16GB que havia comprado. Aí que deu uma complicada, já que tinha usado a ação "criar link" e, acho eu, que isso tenha deixado o Google Play em parte no micro sd que acabei formatando.

    Depois do desespero dele ter sumido, ele reapareceu quando voltei as configurações de fábrica mas não ficou mais funcional. Talvez eu tenha excluído alguma coisa com o Titanium Backup e agora ele só carrega e volta pra tela de menu do celular.

    Alguém pode me ajudar, por favor? Queria tentar alguma coisa do tipo que retorna todos os aplicativos nativos do celular... Qualquer coisa! Estou desesperado!

    André
    Última edição por Calibre 12; 28/04/13 às 23:45.

  2. #2
    Jedi Avatar de Calibre 12
    Registro
    11/12/11
    Posts
    4.356
    Agradeceu
    1.250
    1.620 obrigados em 1.030 posts
    Prezado usuário.

    O presente tópico foi criado em uma seção incorreta do fórum.
    Por favor, leia ESTAS DIRETRIZES para entender melhor a divisão e funcionamento do nosso fórum.
    Ajude-nos a manter a organização.
    Tópicos iniciados em locais incorretos poderão ser movidos ou deletados sumariamente.

    TÓPICO MOVIDO.


    Cordialmente,
    A Moderação.
    - Iniciante no mundo Android? Leia nossa FAQ.
    - Não sabe onde postar? Leia as Regras de Postagem.
    - Será que seu problema já foi discutido? Pesquise antes de postar.




  3. 2 usuários agradeceram Calibre 12 pelo post acima:


  4. #3
    Moderador Avatar de Ethernal
    Registro
    23/07/12
    Posts
    1.776
    Agradeceu
    101
    728 obrigados em 453 posts
    Dê um FULL Wipe no celular então camarada.

  5. #4
    Moderador Avatar de Assis Brandão
    Registro
    16/04/12
    Posts
    5.082
    Agradeceu
    592
    1.267 obrigados em 929 posts
    Nessas condições, só reinstalando o apk ou o sistema.

    Enviado de meu GT-S5830B usando o Tapatalk 2

  6. #5
    Iniciante
    Registro
    28/04/13
    Posts
    3
    Agradeceu
    2
    0 obrigados em 0 posts
    Citação Postado originalmente por Ethernal Ver Post
    Dê um FULL Wipe no celular então camarada.
    Pelo que li, isso é praticamente a mesma coisa que um factory reset, não? E esse eu já tentei


    Citação Postado originalmente por Assis Brandão Ver Post
    Nessas condições, só reinstalando o apk ou o sistema.

    Enviado de meu GT-S5830B usando o Tapatalk 2
    E como eu posso fazer isso? Por favor, me ajudem!

  7. #6
    Claramente Desempregado Avatar de npzinho
    Registro
    19/04/12
    Posts
    5.595
    Agradeceu
    486
    1.165 obrigados em 964 posts
    Citação Postado originalmente por 0andreluiz Ver Post
    Pelo que li, isso é praticamente a mesma coisa que um factory reset, não? E esse eu já tentei




    E como eu posso fazer isso? Por favor, me ajudem!
    Procura no zip da Rom que você instalou o arquivo "phonesky.apk" ou "vending.apk" e joga no sdcard e instala.
    Se der erro, força usando um Root Explorer, jogando ele na pasta "/system/APP"

    Sent from my Galaxy Nexus using Tapatalk HD+

    DEVICE: GT-I9000B >> GT-I9100 >> GT-I9250 >> SGH-T999 >> GT-I9300 >> GT-I9505 >> [[ LG-D805 ]]
    DEFAULT ROM: CloudyG3 Rom v2.1
    ANDROID VERSION: KITKAT 4.4.2
    KERNEL: CloudyKernel (linaro)

  8. #7
    Iniciante
    Registro
    28/04/13
    Posts
    3
    Agradeceu
    2
    0 obrigados em 0 posts
    Obrigado a todos que responderam ao tópico!

    Eu consegui reverter o problema instalando a rom original (sem customizações de operadoras) e, assim, os programas nativos retornaram (e com eles, o Google Play Store "completo")
    Fora que a rom original é bem mais show! Limpa e com funções mais interessantes. Por enquanto vou ficar com ela e ler mais sobre o assunto pra só assim passar pra uma rom mais customizada. E também pesquisarei melhor sobre o que posso ou não posso apagar usando o titanium backup hehe

    Mais uma vez, obrigado pela ajuda e se a moderação desejar, podem fechar o tópico

  9. #8
    Iniciante
    Registro
    03/06/13
    Posts
    1
    Agradeceu
    0
    0 obrigados em 0 posts

    meu play store não funciona.!

    me ajudem. instalei o 2.3.7 no meu galaxy 5 mais agr não to conseguindo usar o play store, a aplicação fecha sozinha e não consigo baixar nada. ja dei wipe, ja resetei, ja baixei outros google play e nada.. obs: eu tinha a rom antes e usava normalmente. o que devo fazer.?

  10. #9
    Moderador Avatar de Assis Brandão
    Registro
    16/04/12
    Posts
    5.082
    Agradeceu
    592
    1.267 obrigados em 929 posts
    Citação Postado originalmente por Diwilton Ver Post
    me ajudem. instalei o 2.3.7 no meu galaxy 5 mais agr não to conseguindo usar o play store, a aplicação fecha sozinha e não consigo baixar nada. ja dei wipe, ja resetei, ja baixei outros google play e nada.. obs: eu tinha a rom antes e usava normalmente. o que devo fazer.?
    Olá, duas.observações
    1° - Post na area correta do correta do seu modelo. Ajude-nos a mante o fórum organizado.
    2° - Nenhum Gapps Stock funciona em custom rom.

    Sent from my GT-S5830 using Tapatalk 2

Tópicos Similares

  1. [RESOLVIDO] O Google Play Store Parou e eu exclui
    Por Adalgiza no fórum Outros aparelhos LG
    Respostas: 18
    Último Post: 23/01/14, 10:50
  2. Google Play e aplicativos da google em geral não funcionando.
    Por Andre Ace no fórum Galaxy Ace S5830C/M/I - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 8
    Último Post: 26/10/13, 16:44
  3. Google Play Services não funciona
    Por frankiller no fórum Galaxy S III i9300 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 0
    Último Post: 30/03/13, 13:16
  4. O Google play ta não tá sincronizando a conta do Google
    Por Leonardo Ambrosino no fórum Galaxy 5 i5500B - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 1
    Último Post: 10/06/12, 11:47

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •