Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 10 de 16

Tópico: Play Store - baixa mas não instala (492).

          
  1. #1
    Iniciante
    Registro
    29/07/12
    Posts
    8
    Agradeceu
    0
    0 obrigados em 0 posts

    Unhappy Play Store - baixa mas não instala (492).

    Tenho um tablet Gemei G2 - android 2.3.4 - kernel 2.6.36-android - root@ubuntu#32

    Ele veio com o Market instalado e quando tentava baixar algo, o aparelho informava que o download seria feito, mas não fazia.
    Após ler em alguns tópicos e fóruns, baixei e instalei o Play Store 3.4.6, sincronizei com minha conta do gmail que uso regularmente, porém quando tento instalar qualquer aplicativo pelo Play Store instalado, recebo a mensagem: Devido a um erro, não foi possível fazer download de "XXXXXXXXX". (492).
    Caso alguém saiba de algo...
    grato

  2. #2
    Jedi
    Registro
    27/06/11
    Posts
    4.674
    Agradeceu
    797
    1.070 obrigados em 755 posts
    Insista no download/instalação.
    Faça reboot no aparelho se for necessário. Não funcionando apague o cache do app Play Store nas Configurações > Aplicativos, faça outro reboot e verifique se continua o erro.

    Comigo já aconteceu, eu insisti e instalou de boa.
    Dicas:


    Histórico:
    • i9000B 8GB Preto
    • GT-I9300 16GB Azul
    • Nexus 4 16GB Preto
    • GT-I9505 16GB Branco
    • Lumia 520 8GB Preto
    • Moto G 16GB Colors Edition
    • Nexus 5 16GB Branco


    Prêmios:

  3. #3
    Fuçador Avatar de Bruno Abud
    Registro
    21/09/11
    Posts
    1.340
    Agradeceu
    286
    210 obrigados em 178 posts
    Uma vez resolvi dando wipe cache

    Enviado via Galaxy S III.
    N5

  4. #4
    Iniciante
    Registro
    29/07/12
    Posts
    8
    Agradeceu
    0
    0 obrigados em 0 posts

    Unhappy

    Citação Postado originalmente por Albieri[SPAM] Ver Post
    Insista no download/instalação.
    Faça reboot no aparelho se for necessário. Não funcionando apague o cache do app Play Store nas Configurações > Aplicativos, faça outro reboot e verifique se continua o erro.

    Comigo já aconteceu, eu insisti e instalou de boa.
    Caros Bruno e Albieri,
    Já fiz isso, resetei-o duas vezes e também já limpei o cache do programa Play Store e não funcionou.
    Agora quando eu ligo após limpar o cache, ele exibe uma mensagem de que há atualizações, mas não consegue efetuar os downloads de aplicativos como gmail, adobe flash e outros.
    Até tentei apagar os dados do aparelho para voltar ao status de fábrica, mas parece que me falta acesso ou alguma outra configuração que desconheço.
    Configurações> privacidade> Configuração original> Redefinir telefone> Apagar tudo, mas nada ocorre.
    Ele até muda o botão de cor, mas não há nenhuma ação.
    Agradeço a ajuda se tiverem outras opções.

    grato

  5. #5
    Coordenador Avatar de andreperuzzo
    Registro
    23/06/11
    Posts
    3.958
    Agradeceu
    1.171
    948 obrigados em 718 posts
    Tente instalar algum app usando o market pelo browser no desktop/notebook.

    Enviado de meu GT-P1010 usando o Tapatalk 2
    Nexus 4-Jelly Bean 4.3 | Nexus 4-Jelly Bean 4.3 | Galaxy SII I9100-Jelly Bean 4.3 | Galaxy Tab2 P3110-Jelly Bean 4.2.2 | Galaxy Player YP-GI1-Gingerbread 2.3.6
    Não ajudo em solicitações por email. Ajudo somente em tópicos.
    Leituras importantes aos novos usuários do fórum: INICIANTES | REGRAS DO FÓRUM | FAQ

  6. #6
    Jedi
    Registro
    27/06/11
    Posts
    4.674
    Agradeceu
    797
    1.070 obrigados em 755 posts
    Citação Postado originalmente por lcqueiroz Ver Post
    Caros Bruno e Albieri,
    Já fiz isso, resetei-o duas vezes e também já limpei o cache do programa Play Store e não funcionou.
    Agora quando eu ligo após limpar o cache, ele exibe uma mensagem de que há atualizações, mas não consegue efetuar os downloads de aplicativos como gmail, adobe flash e outros.
    Até tentei apagar os dados do aparelho para voltar ao status de fábrica, mas parece que me falta acesso ou alguma outra configuração que desconheço.
    Configurações> privacidade> Configuração original> Redefinir telefone> Apagar tudo, mas nada ocorre.
    Ele até muda o botão de cor, mas não há nenhuma ação.
    Agradeço a ajuda se tiverem outras opções.

    grato
    Seu aparelho está default de fabrica ou já instalou versões customs?
    Dicas:


    Histórico:
    • i9000B 8GB Preto
    • GT-I9300 16GB Azul
    • Nexus 4 16GB Preto
    • GT-I9505 16GB Branco
    • Lumia 520 8GB Preto
    • Moto G 16GB Colors Edition
    • Nexus 5 16GB Branco


    Prêmios:

  7. #7
    Iniciante
    Registro
    29/07/12
    Posts
    8
    Agradeceu
    0
    0 obrigados em 0 posts
    Citação Postado originalmente por Albieri[SPAM] Ver Post
    Seu aparelho está default de fabrica ou já instalou versões customs?
    Ele está default. Veio com o Market. Como o Play Store não funcionou, eu o desinstalei e o Market voltou.
    O que eu percebi é que tem um ícone com uma cabeça de bicho laranja que serve para baixar coisas, porém tudo em chinês.
    Não sei se isso está emperrando meus downloads, porque por esse aplicativo eu consegui baixar um jogo.

  8. #8
    Iniciante
    Registro
    29/07/12
    Posts
    8
    Agradeceu
    0
    0 obrigados em 0 posts
    E como eu faço isso? Preciso instalar algo no pc ou só é baixar pelo pc e descarregar no diretório do tablet?

    Obrigado

  9. #9
    Iniciante
    Registro
    29/07/12
    Posts
    8
    Agradeceu
    0
    0 obrigados em 0 posts
    Albieri,
    Fiquei fuçando no aplicativo chinês e achei até o angrybird space para download.
    Parece que o meu tablet está com esse "market" da china que bloqueia a playstore de instalar outros softwares.
    Tentei desinstalá-lo mas o desgraçado é que nem o jason, não morre nunca.
    Se alguém já passou por isso ou souber de uma solução, fico no aguardo.

    grato

  10. #10
    Crânio
    Registro
    08/08/11
    Posts
    455
    Agradeceu
    151
    91 obrigados em 73 posts
    Tenho um i9000b e quando tive esse erro 492 o que eu fiz foi, além de limpar os dados da play store, limpar os dados de "estrutura de serviços do google" e, em seguida, limpar o dalvik cache. Pra mim funciona sempre. Vale tentar aí.

    Enviado de meu GT-I9000B usando o Tapatalk 2

Página 1 de 2 12 ÚltimoÚltimo

Tópicos Similares

  1. Não consigo acessar a Play Store
    Por Tullyo no fórum Galaxy Y S5360 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 2
    Último Post: 16/07/12, 15:48
  2. [APP] Google Play Store (antigo Market) 3.5.16
    Por AndpantanalReturn no fórum Aplicativos
    Respostas: 24
    Último Post: 19/04/12, 21:35
  3. Dúvida: Comprar Aplicativo na Play Store
    Por regazzo no fórum Dicas e dúvidas de iniciantes, não relacionadas a um aparelho específico
    Respostas: 5
    Último Post: 15/04/12, 04:51
  4. Play Store - erro no processo de compra
    Por Thor_ no fórum Galaxy S II i9100 - Dúvidas (Perguntas, Problemas, Pedidos de ajuda, etc.)
    Respostas: 7
    Último Post: 14/04/12, 17:03

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •